Polling Web Part Not visible to all users

Hi,   Thanks for the web part. I installed it and made the modifications on the web.config. I was also able to created a polling survey and respond. However, none of the other users can see the ...

Id #5463 | Release: None | Updated: Feb 14, 2013 at 6:53 PM by dineshr | Created: Feb 25, 2010 at 4:22 PM by dineshr

Apostrophes in poll question breaks cookie logic

When the poll question contains an apostrophe the user can submit multiple reponses to a poll.   Steps to reproduce: Create a poll that contains an apostrophe - what's up? Add some responses Brows...

Id #5059 | Release: None | Updated: Feb 14, 2013 at 6:53 PM by rsteeno | Created: Dec 11, 2009 at 5:17 PM by rsteeno

Vote submitted again when page refreshed

When the submit button is clicked a vote is counted. If the user then hits the refresh button without first leaving the page, the vote is submitted again as many times as the refresh is done.

Id #3636 | Release: None | Updated: Feb 14, 2013 at 6:53 PM by diver7 | Created: May 11, 2009 at 4:40 PM by kford

More than user can give polls

Hi,   It is a wonderful web part, but the problem occurs when a smart user logs into the system, participates in the poll, smartly deletes his caches/cookies via the browser or via a custom script,...

Id #2747 | Release: None | Updated: Feb 14, 2013 at 6:53 PM by wen | Created: Nov 29, 2008 at 3:57 PM by mehulbhuva

Poll Web part not working properly with Foreign language installations

While deploying PollingWebpart in a forreign language MOSS with SP1, the POLL list is not created properly and redirects to an Error page. Even if we create the Missing colums in teh poll list, the...

Id #1798 | Release: None | Updated: Feb 14, 2013 at 6:53 PM by rsteeno | Created: Jul 24, 2008 at 1:41 PM by Jaikumar

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items